Bug 247981 - 2.6.23-0.14.rc0.git1.fc8smp is misnamed
2.6.23-0.14.rc0.git1.fc8smp is misnamed
Status: CLOSED DUPLICATE of bug 248189
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity urgent
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 10:20 EDT by Joseph Sacco
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 11:12:45 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Joseph Sacco 2007-07-12 10:20:28 EDT
The 2.6.23-0.14.rc0.git1.fc8smp is actually 2.6.22-0.14.rc0.git1.fc8smp

-Joseph
Comment 1 Michal Jaegermann 2007-07-12 15:41:07 EDT
The same on x86_64 - 2.6.23-0.14.rc0.git1.fc8 is 2.6.22-0.14.rc0.git1.fc8
and its module signatures say so.  Thus on a startup it attempts
to find modules.dep and various modules in
/lib/modules/2.6.22-0.14.rc0.git1.fc8/ but such directory does not exist.
As a result quite a bit of a user space does not work at all.

Something funny happened in build process?
Comment 2 Chuck Ebbert 2007-07-12 16:18:44 EDT
Should be fixed in 2.6.23-0.20.rc0.git2.fc8.
Comment 3 Michal Jaegermann 2007-07-13 13:22:28 EDT
> Should be fixed in 2.6.23-0.20.rc0.git2.fc8
Hopefuly you are right.  Rawhide from today has 2.6.23-0.15.rc0.git2.fc8
and it suffers from the same affliction.
Comment 4 Jarod Wilson 2007-07-16 11:12:45 EDT
Its definitely fixed in rawhide (was a minor oversight of one more spec change
needed for the new versioning scheme), but there are some compile issues keeping
the latest rawhide kernel bits from actually building. This particular problem
is definitely fixed in cvs though.

*** This bug has been marked as a duplicate of 248189 ***

Note You need to log in before you can comment on or make changes to this bug.