Bug 247993 - kmail mesg. pane shows blank (grey); no text visible
Summary: kmail mesg. pane shows blank (grey); no text visible
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: kdelibs (Show other bugs)
(Show other bugs)
Version: 7
Hardware: x86_64 Linux
low
low
Target Milestone: ---
Assignee: Ngo Than
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 15:50 UTC by Victor Lorenz
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-13 21:57:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Victor Lorenz 2007-07-12 15:50:01 UTC
Description of problem:
kmail shows blank (grey) window when message opened. Msg preview pane also shows
grey.


Version-Release number of selected component (if applicable):
kde 3.5.7


How reproducible:
Attempt to open msg

Steps to Reproduce:
1.click on any msg in any folder
2.msg pane opens
3.windows shows solid grey with no text visible; forwarding or reply reveals msg.
  
Actual results:
gey window

Expected results:
able to see msg text in window

Additional info:
Not sure if this was caused by a msg I opened or if some parameter was
inadvertently set to do this or if it is a bug. As noted using forward or reply
reveals msg. text as does "View source".  Thx for your help

Comment 1 Victor Lorenz 2007-07-13 21:57:27 UTC
Sorry not not a bug. Message pane closed off (size reduced to nothing) when
message structure pane opened (by some message?)


Note You need to log in before you can comment on or make changes to this bug.