Bug 248048 - xen network workaround not enabled when additional params are given to network-bridge script
Summary: xen network workaround not enabled when additional params are given to networ...
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: cman   
(Show other bugs)
Version: 5.0
Hardware: All
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Ryan McCabe
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-12 19:57 UTC by Ryan McCabe
Modified: 2009-12-22 22:08 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-12-22 22:08:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch to fix the cman init script (738 bytes, patch)
2007-07-12 19:57 UTC, Ryan McCabe
no flags Details | Diff

Description Ryan McCabe 2007-07-12 19:57:36 UTC
The XenD network hang workaround is not enabled when the xen-config.sxp file
contains a directive like "(network-script 'network-bridge bridge=<name>')" The
regex used to match configurations needing the workaround doesn't match the line
because of the ' character followed by the list of parameters.

Comment 1 Ryan McCabe 2007-07-12 19:57:36 UTC
Created attachment 159090 [details]
patch to fix the cman init script

Comment 3 Lon Hohberger 2009-12-22 22:08:11 UTC
This was definitely fixed in 5.4; I did not check earlier releases.


Note You need to log in before you can comment on or make changes to this bug.