Bug 24805 - Critical failure during install on Dell Optiplex GX110
Critical failure during install on Dell Optiplex GX110
Status: CLOSED DUPLICATE of bug 18032
Product: Red Hat Linux
Classification: Retired
Component: installer (Show other bugs)
7.0
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-24 00:06 EST by Matthew Greensmith
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 15:19:03 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Matthew Greensmith 2001-01-24 00:06:06 EST
The attached failure occured during an install of RedHat 7.0 on a Dell 
Optiplex GX110 BIOS rev A02.

The system is a single processor PIII 667 with 256MB RAM, install method 
was via CDROM.  No changes where made to the system from factory except 
change in boot order to enable CD boot.

The system already had NT installed on a 2GB partition which was retained.

Install type was custom with the Everything package group selected. 
Partitioning was 2GB - NT(hda1), 50MB - Boot(hda2), 256MB - Swap (hda5), 
4.5GB - root (/) (hda6).

During install system crashed giving below message.  This occured during 
the first CD.

Problem was reproduced on second system (identical).

Problem did not occur when the anaconda, and anaconda-runtime packages 
where de-selected before install.  No other changes made.

Rgds



Traceback (innermost last):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/iw/progress_gui.py", 
line 20, in run
    rc = self.todo.doInstall ()
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/todo.py", line 1480, in 
doInstall
    if self.method.systemMounted (self.fstab, self.instPath, 
self.hdList.selected()):
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/image.py", line 46, in 
systemMounted
    self.loopbackFile = mntPoint + fstab.filesystemSpace(mntPoint)[0][0] + 
\
  File "/var/tmp/anaconda-7.0.1//usr/lib/anaconda/fstab.py", line 258, in 
filesystemSpace
    space.append((mntpoint, isys.fsSpaceAvailable(topMount + '/' + 
mntpoint)))
  File "/usr/lib/anaconda/isys.py", line 16, in fsSpaceAvailable
    return _isys.devSpaceFree(fsystem)
SystemError: (2, 'No such file or directory')

Local variables in innermost frame:
fsystem: /mnt/sysimage//mnt/dos

ToDo object:
(itodo
ToDo
p1
(dp2
S'method'
p3
(iimage
CdromInstallMethod
p4
(dp5
S'progressWindow'
p6

<failed>
Comment 1 Matthew Greensmith 2001-01-24 00:18:30 EST
This is probably a duplicate of 18032.
Comment 2 Michael Fulbright 2001-01-24 15:18:59 EST

*** This bug has been marked as a duplicate of 18032 ***

Note You need to log in before you can comment on or make changes to this bug.