This service will be undergoing maintenance at 20:00 UTC, 2017-04-03. It is expected to last about 30 minutes
Bug 248057 - cpufreq-applet does not work with new kernel interface
cpufreq-applet does not work with new kernel interface
Status: CLOSED WORKSFORME
Product: Fedora
Classification: Fedora
Component: gnome-applets (Show other bugs)
7
x86_64 Linux
low Severity high
: ---
: ---
Assigned To: Ray Strode [halfline]
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-12 16:54 EDT by Allan Engelhardt
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-17 03:58:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Allan Engelhardt 2007-07-12 16:54:18 EDT
Description of problem:

The Gnome cpufreq-applet (from gnome-applets-2.18.0-7.fc7) does not work with
the new kernel interface for the CPU frequency (see also Bug 243220).

Version-Release number of selected component (if applicable):

gnome-applets-2.18.0-7.fc7
kernel-2.6.21-1.3228.fc7

How reproducible: Always


Steps to Reproduce:
1. yum install cpuspeed.x86_64 cpufreq-utils.x86_64
2. service cpuspeed start
3. cpufreq-info  #  Validate that CPU frequency *is* working correctly
                 #  Use cpufreq-set if wanted
4. Add the cpufreq-applet to your panel
5. See message about 'CPU Frequency Scaling Unsupported'
6. When clicking on applet, it opens just a very small white box, not the
expected menu of governors and frequencies
  
Actual results: (see above)


Expected results: (see above)


Additional info: The interface to CPU frequency scaling changed from FC6 to F7,
see the bug ref. above.
Comment 1 Adrian Reber 2007-07-13 02:11:25 EDT
This is part of gnome-applets since a long time. Changing component.
Comment 2 Allan Engelhardt 2007-07-17 03:58:15 EDT
A couple of reboots later, the applet appears to work.  Apologies for the
incorrect bug submission.

Note You need to log in before you can comment on or make changes to this bug.