Bug 248160 - selecting 'add all' on installed package removes it
selecting 'add all' on installed package removes it
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: yumex (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Tim Lauridsen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-13 11:14 EDT by Bill Nottingham
Modified: 2014-03-16 23:07 EDT (History)
1 user (show)

See Also:
Fixed In Version: 2.0.2-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-15 17:31:06 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Bill Nottingham 2007-07-13 11:14:31 EDT
Description of problem:

It may be intended, but it's not what I'd *suspect*.

Version-Release number of selected component (if applicable):

yumex-1.9.10-2.0.fc8
Comment 1 Tim Lauridsen 2007-07-13 13:57:20 EDT
'Add all' mean add all visible package to the package queue, the action
performed on the package, depend on the the state of the package.
updates/available packages will be addend for installation.
installed packages will be added for removal.
It make most sense showing updates only, but can also be used if some search
item has been added and you want to remove all the package in the search result.
The is a build in warning dialog if more the 50 packages are added.

Comment 2 Tim Lauridsen 2007-09-28 06:32:04 EDT
I have changes yumex so that 'Add All'/'Remove All' is only available when
showing updates.
Comment 3 Fedora Update System 2007-09-28 17:21:22 EDT
yumex-2.0.2-1.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.
Comment 4 Fedora Update System 2007-10-15 17:31:02 EDT
yumex-2.0.2-1.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.

Note You need to log in before you can comment on or make changes to this bug.