Bug 248279 - kernel mismatch -- version # in kernel vs. version # in RPM
kernel mismatch -- version # in kernel vs. version # in RPM
Status: CLOSED DUPLICATE of bug 248189
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Jarod Wilson
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-14 23:23 EDT by Jonathan Kamens
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 11:09:22 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Jonathan Kamens 2007-07-14 23:23:22 EDT
When I boot my machine with the kernel in the kernel-2.6.23-0.15.rc0.git1.fc8
RPM, it thinks that it's 2.6.*22*-0.15.rc0.git1.fc8 rather than 2.6.*23*, and
this causes problems, at the very least because the modules and module.dep file
are in the wrong directory.
Comment 1 Jarod Wilson 2007-07-16 11:05:18 EDT
Minor unforeseen case w/the new versioning scheme. This is fixed in cvs, so the
next rawhide kernel that gets pushed will carry the fix.

Local build from fixed cvs:

# rpm -q kernel
kernel-2.6.23-0.16.rc0.git1.fc8

# uname -r
2.6.23-0.16.rc0.git1.fc8
Comment 2 Jarod Wilson 2007-07-16 11:09:22 EDT

*** This bug has been marked as a duplicate of 248189 ***

Note You need to log in before you can comment on or make changes to this bug.