Bug 248299 - gtk-windows-decorator does not load
Summary: gtk-windows-decorator does not load
Status: CLOSED DUPLICATE of bug 212725
Alias: None
Product: Fedora
Classification: Fedora
Component: compiz   
(Show other bugs)
Version: 7
Hardware: x86_64
OS: Linux
low
low
Target Milestone: ---
Assignee: Kristian Høgsberg
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-15 16:28 UTC by Jeroen Beerstra
Modified: 2018-04-11 14:09 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-05 11:20:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jeroen Beerstra 2007-07-15 16:28:53 UTC
Description of problem:

Gtk-window-decorator does not load at session startup when compiz is enabled and
session autosafe is turned on. On a default gnome setup without session autosafe
compiz and gtk-window-decorator load at startup when desktop effects are enabled
via System->Preferences


Version-Release number of selected component (if applicable):

gnome-session-2.18.3-1.fc
compiz-0.3.6-8.fc7

How reproducible:


Steps to Reproduce:
1. Enable desktop effects within Gnome (compiz)
2. Turn on session autosafe
3. Logout and logon
  
Actual results:

No window borders


Expected results:

Compiz and gtk-window-decorator should just load.

Additional info:

The same seems to apply to RHEL5 (CentOS5), also Xorg hangs when I try to
disable desktop effects/compiz. The only way to escape from this is to ssh to
the box and manually run "#killall -9 Xorg"! Then there is the problem that
occasionaly Xorg hangs when I logoff when compiz is running. Can file seperate
bug reports for this if required.

Comment 1 Matěj Cepl 2007-12-05 11:20:29 UTC

*** This bug has been marked as a duplicate of 212725 ***


Note You need to log in before you can comment on or make changes to this bug.