Bug 248323 - album list collapses albums with same name
Summary: album list collapses albums with same name
Status: CLOSED UPSTREAM
Alias: None
Product: Fedora
Classification: Fedora
Component: quodlibet (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-16 03:59 UTC by Jack Tanner
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 04:45:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jack Tanner 2007-07-16 03:59:01 UTC
Description of problem:

In QL's album list, if multiple albums by different artists have the same name,
they're displayed as if though all the tracks belong to one album. QL should
display them separately.

Version-Release number of selected component (if applicable):

quodlibet-1.0-1.fc7

(Not filing this in QL's trac, since that doesn't look functional.)

Comment 1 Jeffrey C. Ollie 2007-07-16 04:45:27 UTC
Even though Quod Libet does not appear to have a functional bug tracker, this is
the kind of thing that needs to be handled upstream.  I'd recommend subscribing
to their mailing list and working through your problems there.


Note You need to log in before you can comment on or make changes to this bug.