Bug 248331 - input path does not work in gtkfileselector
input path does not work in gtkfileselector
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: gtk2 (Show other bugs)
7
All Linux
low Severity medium
: ---
: ---
Assigned To: Matthias Clasen
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 04:44 EDT by drago01
Modified: 2007-12-29 06:52 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-29 06:52:34 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description drago01 2007-07-16 04:44:51 EDT
Description of problem:

When using the gtkfileselector its possible to type a path by hand by pressing
ctrl-L or by clicking on the "editicon" in the upper left corner. The problem is
that this does not work. When I insert a path and press enter nothing happens.
In nautilus the same works fine. Also the inputfield is empty when opening it,
while in nautilus you see the current path.

Version-Release number of selected component (if applicable):

gtk2-2.10.13-1.fc7

How reproducible:

Always

Steps to Reproduce:
1. Open a gtkfileselector
2. press ctrl-L
3. notice that its empty and try to use it (insert a path and press enter)
  
Actual results:

1) its empty
2) it does not work at all

Expected results:

Should behave like nautilus. (non empty and working)
Comment 1 drago01 2007-07-16 04:52:07 EDT
correction:
in some apps the typing work (but its still empty) while in others (like
isomaster) it simply ignores what I do.
Comment 2 drago01 2007-12-29 06:52:34 EST
I can no longer reproduce this on F8 (gtk2-2.12.3-3.fc8)

Note You need to log in before you can comment on or make changes to this bug.