Bug 248354 - separate mpfr package
separate mpfr package
Status: CLOSED DUPLICATE of bug 248363
Product: Fedora
Classification: Fedora
Component: gmp (Show other bugs)
rawhide
All Linux
low Severity low
: ---
: ---
Assigned To: Ivana Varekova
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 08:10 EDT by Ivana Varekova
Modified: 2013-01-09 23:22 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-20 04:05:02 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
suggested spec file (2.32 KB, text/plain)
2007-07-16 08:10 EDT, Ivana Varekova
no flags Details
Proposed spec (2.26 KB, text/plain)
2007-07-16 08:37 EDT, Ivana Varekova
no flags Details
srpm of the proposed package (773.71 KB, application/octet-stream)
2007-07-16 09:42 EDT, Ivana Varekova
no flags Details

  None (edit)
Description Ivana Varekova 2007-07-16 08:10:35 EDT
Description of problem:
separate mpfr package
(see #211762 comments).
The suggested spec file is attached.
Comment 1 Ivana Varekova 2007-07-16 08:10:35 EDT
Created attachment 159315 [details]
suggested spec file
Comment 2 Jakub Jelinek 2007-07-16 08:24:36 EDT
Are the two %configure invocations really intentional?
Shouldn't mpfr-devel Obsolete older versions of gmp-devel (which also contain
mpfr.h and libmpfr.a)?
Comment 3 Ivana Varekova 2007-07-16 08:37:53 EDT
Created attachment 159317 [details]
Proposed spec

Thanks for your comment.
You are right the first %command part is useless.
I'm not sure when this package will be add to cvs so there is no gmp package
without mpfs part so there is not the version number which should be put to
obsolete flag - but thank you very much - when it is in cvs I will add obsolete
flag.
Comment 4 Ivana Varekova 2007-07-16 09:42:03 EDT
Created attachment 159319 [details]
srpm of the proposed package
Comment 5 Ivana Varekova 2007-07-20 04:05:02 EDT

*** This bug has been marked as a duplicate of 248363 ***

Note You need to log in before you can comment on or make changes to this bug.