Bug 248359 - Please add alpha arch along other arches
Summary: Please add alpha arch along other arches
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: eclipse   
(Show other bugs)
Version: rawhide
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Ben Konrath
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-16 13:07 UTC by Balint Cristian
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: 3.2.2-16.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-16 21:40:53 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Balint Cristian 2007-07-16 13:07:38 UTC
Description of problem:
alpha arch missing for eclipse.

Version-Release number of selected component (if applicable):
e.g 3.2.2-15

How reproducible:
just try compile on alphacore

Steps to Reproduce:
1.
2.
3.
  
Actual results:
fail

Expected results:
build

Additional info:

Please add alpha arch:

Just spec file adjust is enough

# the ia64 strings with ppc64 or s390(x) or alpha
%ifarch ppc64 s390 s390x sparc sparc64 alpha
  for f in $(find -name \*ia64\* | grep -v motif | grep -v ia64_32); do
    mv $f $(echo $f | sed "s/ia64/%{_arch}/")

We succesfuly builded eclipse on alpha.

Comment 1 Ben Konrath 2007-07-16 18:33:17 UTC
Do you want me to push a new build for this fix or just commit it to cvs?

Comment 2 Oliver Falk 2007-07-16 19:48:14 UTC
Ben, it will be enough if you just fix it in CVS... Pushing a build to everyone
doesn't make sense in case of an alpha-only fix... Since eclipse isn't a small
pkg also :-)

Comment 3 Ben Konrath 2007-07-16 19:57:40 UTC
That was what I was thinking too - I just thought I'd double check. I'll commit
and fix for F-7 and devel in ~ 20 mins. Ben


Note You need to log in before you can comment on or make changes to this bug.