Bug 248389 - "Cancel" to password prompt dialog does not cancel
Summary: "Cancel" to password prompt dialog does not cancel
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: evolution   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Matthew Barnes
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 248292
TreeView+ depends on / blocked
 
Reported: 2007-07-16 16:41 UTC by Need Real Name
Modified: 2007-11-30 22:12 UTC (History)
1 user (show)

Fixed In Version: evolution-data-server-1.12.1-3.fc8
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-08 03:44:54 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-07-16 16:41:40 UTC
Evolution acts just like Vista!

If your POP/IMAP server rejects your password for whatever reason, you are
prompted to enter the correct password.

Clicking Cancel does nothing, the dialog goes away then *immediately* returns.
There is no way to use evolution until you know the password for the account.

You cannot even e-mail anyone to tell them about the problem. Not nice.

Comment 1 Sergio Monteiro Basto 2007-08-07 14:28:50 UTC
yap I had also this problem to when ask for password, appears OK or cancel and
press cancel don't cancel and don't stop. 
I have to do : killall evolution 
I had this same problem also with digital signatures .


Comment 2 Need Real Name 2007-08-07 17:06:33 UTC
Sometimes even that doesn't work for me, I have to start evolution using
 evolution --offline
instead, then switch it to online mode. This seems to work more.

Comment 3 Matthew Barnes 2007-11-08 03:44:54 UTC
I think this was due to a faulty Fedora patch.  I've since disabled it in F7 and
F8 and other users have reported that password cancellation is working better. 
Closing this as CURRENTRELEASE but feel free to reopen if you're still having
problems with it.


Note You need to log in before you can comment on or make changes to this bug.