Bug 248440 - bluez-utils require bluez-gnome
bluez-utils require bluez-gnome
Status: CLOSED DUPLICATE of bug 212421
Product: Fedora
Classification: Fedora
Component: bluez-utils (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: David Woodhouse
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-16 16:09 EDT by Peter Lemenkov
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 06:45:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Peter Lemenkov 2007-07-16 16:09:35 EDT
Description of problem:
Trying to remove unused for me gnome-applets I realized that cannot remove
bluez-gnome w/o removin bluez-utils also.

How reproducible:
always


Steps to Reproduce:
1. # yum remove bluez-gnome
2. Have fun.
  
Actual results:
Yum tries to remove bluez-utils also

Expected results:
Removal of gnome applet for bluetooth only.
Comment 1 David Woodhouse 2007-07-21 06:45:43 EDT

*** This bug has been marked as a duplicate of 212421 ***

Note You need to log in before you can comment on or make changes to this bug.