Bug 248448 - wpa_supplicant started very lately via init-script
Summary: wpa_supplicant started very lately via init-script
Status: CLOSED DUPLICATE of bug 244029
Alias: None
Product: Fedora
Classification: Fedora
Component: wpa_supplicant (Show other bugs)
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Dan Williams
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-16 20:25 UTC by Peter Lemenkov
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-13 16:43:22 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Peter Lemenkov 2007-07-16 20:25:28 UTC
Description of problem:
After a fresh install I've got the following order of init-scripts related to
networking.

* all network subsystem starts (including wi-fi)
* nfs and smb shared resources are mounted
* wpa_supplicant starts

So If my network access is only via wireless driver I can't use nor nfs neither
smd w/o restarting network because it starts before wpa_supplicant is loaded and
cannot enable connection via protected networks. 

How reproducible:
Always

Steps to Reproduce:
1. reboot
2. look at startup log and see that network was not started

Comment 1 Dan Williams 2007-11-13 16:43:22 UTC

*** This bug has been marked as a duplicate of 244029 ***


Note You need to log in before you can comment on or make changes to this bug.