Bug 24851 - manpages part of ld.so rpm missing in RHL7
Summary: manpages part of ld.so rpm missing in RHL7
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: glibc (Show other bugs)
(Show other bugs)
Version: 7.0
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Jakub Jelinek
QA Contact: Aaron Brown
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-24 15:09 UTC by Need Real Name
Modified: 2016-11-24 15:19 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 15:09:03 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2001-01-24 15:09:00 UTC
Previously, on Red Hat Linux 6.x boxes, the man pages, dlopen.3, dlerror.3,
ldconfig.8 et al were part of the ld.so rpm but are now missing in Red Hat
Linux 7. Presumably these were meant to be a part of the glibc-devel
package. Is this an oversight on my part or the packaging?

(I'm using glibc-2.2-12, glibc-common-2.2-12 and glibc-devel-2.2-12.)

Steve

Comment 1 Jakub Jelinek 2001-01-24 18:35:05 UTC
These are since November, 8th in man-pages, I believe 1.33-1 and above.


Note You need to log in before you can comment on or make changes to this bug.