Bug 248578 - liferea eats cpu when network is unavailable
Summary: liferea eats cpu when network is unavailable
Status: CLOSED NOTABUG
Alias: None
Product: Fedora
Classification: Fedora
Component: liferea   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Brian Pepple
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-17 16:16 UTC by Need Real Name
Modified: 2007-12-03 20:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-03 20:49:35 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Need Real Name 2007-07-17 16:16:47 UTC
If I select a feed from the list of feeds, and I have a network problem (or I
pull out the ethernet cable), lifearea hogs the cpu.

Comment 1 Need Real Name 2007-07-17 16:23:57 UTC
Actually pulling the ethernet cable out can't reproduce this.

Comment 2 Brian Pepple 2007-07-17 16:40:45 UTC
Hmmm, without more information I'm not sure how I can reproduce this bug.

Comment 3 Brian Pepple 2007-12-03 19:10:43 UTC
Is this bug present in the 1.4.x branch?  I've never been able to reproduce this.

Comment 4 Need Real Name 2007-12-03 20:42:00 UTC
I can't reproduce this.

How did you try and reproduce this?

Comment 5 Brian Pepple 2007-12-03 20:49:35 UTC
the usual turning off of network services, and also removing the eth cable. 
Marking as NOTABUG.


Note You need to log in before you can comment on or make changes to this bug.