Bug 248629 - requires crontabs
Summary: requires crontabs
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: rpm   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Paul Nasrat
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-17 20:08 UTC by Bill Nottingham
Modified: 2014-03-17 03:07 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-21 13:28:06 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Bill Nottingham 2007-07-17 20:08:11 UTC
Description of problem:

RPM requires crontabs, presumably because of /etc/cron.daily/rpm.

Yet it does not require logrotate, even though there is /etc/logrotate.d/rpm

My foolish consistency hobgoblin is going off.

Version-Release number of selected component (if applicable):

rpm-4.4.2.1-0.4.rc3

Comment 1 Panu Matilainen 2007-07-21 13:28:06 UTC
Yup. Dependency on logrotate added in rpm-4.4.2.1-0.5.rc3

OTOH these requires are hysterical, it's not exactly as if rpm requires those to
function but...


Note You need to log in before you can comment on or make changes to this bug.