Bug 248636 - haldaemon fails to start (blocked from SELinux)
Summary: haldaemon fails to start (blocked from SELinux)
Status: CLOSED DUPLICATE of bug 243482
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: 7
Hardware: i686
OS: Linux
low
medium
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-17 20:25 UTC by Ronny Fischer
Modified: 2016-03-07 20:16 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-17 20:34:32 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
dmesg avc messages output (1011 bytes, text/plain)
2007-07-17 20:25 UTC, Ronny Fischer
no flags Details

Description Ronny Fischer 2007-07-17 20:25:41 UTC
Description of problem:
After upgrading from FC6 to F7 haldaemon is not starting when SELinux is active

Version-Release number of selected component (if applicable):
Fedora 7 with kernel 2.6.21-1.3228

How reproducible:
always

Steps to Reproduce:
1. upgrade from FC6 to F7
2. 
3.
  
Actual results:
haldaemon fails starting

Expected results:
haldaemon should start

Additional info:
The upgrade was made online via yum. no other errors occur. haldaemon with 
SELinux in permissive mode is working. Since I don't know what policy this 
issue deals with, I would like to know if this issue is known and how to fix it.

Hardware is an IBM Thinkpad R52 Type 1860-5EG.

I'm attaching a text file (dmesg.txt) with the avc messages from dmesg.

Thx

Comment 1 Ronny Fischer 2007-07-17 20:25:41 UTC
Created attachment 159471 [details]
dmesg avc messages output

Comment 2 David Zeuthen 2007-07-17 20:34:32 UTC

*** This bug has been marked as a duplicate of 243482 ***


Note You need to log in before you can comment on or make changes to this bug.