Bug 248659 - Please update to newer svn version
Summary: Please update to newer svn version
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: knetworkmanager   
(Show other bugs)
Version: 7
Hardware: All
OS: Linux
low
low
Target Milestone: ---
Assignee: Dennis Gilmore
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-18 00:21 UTC by Roland Wolters
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version: 0.2-0.1.svn20070815.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-12 16:43:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
patch for svn checkout script (723 bytes, patch)
2007-07-18 14:14 UTC, Roland Wolters
no flags Details | Diff

Description Roland Wolters 2007-07-18 00:21:03 UTC
Description of problem:
The newest svn version has new important features like phase2 authentication 
support which has been added in rev 672176 (Wed Jun 6). This is needed for 
many corporate setups.

Version-Release number of selected component (if applicable):
Current svn snapshot is from 20070409, the needed newer version should be from 
within the last two weeks (because of some bugfixes).

Comment 1 Roland Wolters 2007-07-18 14:14:19 UTC
Created attachment 159524 [details]
patch for svn checkout script

To update to the newest version you have to patch the checkout script to work
with the new KDE3-knetworkmanager directory from trunk/extragear/ to
branches/extragear/kde3.
This patch does exactly that.

Comment 2 Roland Wolters 2007-07-30 23:18:28 UTC
Any reason why there was no update? I'm a Fedora package maintainer myself and 
could volunteer with co-maintaining the package if necessary.

Comment 3 Fedora Update System 2007-08-29 17:25:32 UTC
knetworkmanager-0.2-0.1.svn20070815.fc7 has been pushed to the Fedora 7 testing repository.  If problems still persist, please make note of it in this bug report.

Comment 4 Roland Wolters 2007-08-29 19:16:26 UTC
Perfect, thanks.

Comment 5 Fedora Update System 2007-09-12 16:43:31 UTC
knetworkmanager-0.2-0.1.svn20070815.fc7 has been pushed to the Fedora 7 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.