Bug 248690 - dependencies skipped if cancelled
dependencies skipped if cancelled
Status: CLOSED DUPLICATE of bug 242368
Product: Fedora
Classification: Fedora
Component: pirut (Show other bugs)
7
All Linux
low Severity high
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-18 06:02 EDT by cje
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 16:28:21 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description cje 2007-07-18 06:02:36 EDT
Description of problem:
if you pick some software to install, then click apply, then re-consider (having
seen the dependencies it's found), go back, change your selection (possibly even
if you leave it the same after all), click apply again - your selections are
installed without any of their dependencies!

Version-Release number of selected component (if applicable):
pirut-1.3.7-1.fc7

How reproducible:
i'm not sure.  i used to think this was all the time.  then i thought it'd been
fixed.  now i've seen it again today.  not that keen to find out really!
Comment 1 Jeremy Katz 2007-07-24 16:28:21 EDT

*** This bug has been marked as a duplicate of 242368 ***

Note You need to log in before you can comment on or make changes to this bug.