Bug 248748 - Could not load /lib/modules/2.6.22-0.15.rc0.git1.fc8/modules.dep
Could not load /lib/modules/2.6.22-0.15.rc0.git1.fc8/modules.dep
Status: CLOSED DUPLICATE of bug 248189
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
7
i386 Linux
low Severity low
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-18 11:02 EDT by Paul Wilson
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-18 11:09:47 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Paul Wilson 2007-07-18 11:02:08 EDT
Description of problem: After applying a recent set of updates, network and
sound drivers wouldn't load. Example: - " modprobe: FATAL: Could not load
lib/modules/2.6.22-0.15.rc0.git1.fc8/modules.dep: No such file or directory"
Current kernel is 2.6.22-0.15.rc0.git1.fc8 (uname -a) but the /lib/modules
directory is named 2.6.23-0.15.rc0.git1.fc8. I added a soft link
"2.6.22-0.15.rc0.git1.fc8" to "2.6.23-0.15.rc0.git1.fc8" as a work-around.

Version-Release number of selected component (if applicable):
See above

How reproducible:
Guaranteed

Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Ignacio Vazquez-Abrams 2007-07-18 11:09:47 EDT

*** This bug has been marked as a duplicate of 248189 ***

Note You need to log in before you can comment on or make changes to this bug.