Bug 248757 - need option to have the first new message in the inbox be selected when evolution starts
need option to have the first new message in the inbox be selected when evolu...
Status: CLOSED WONTFIX
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-18 11:48 EDT by Cameron Meadors
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-11-21 07:31:18 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Cameron Meadors 2007-07-18 11:48:12 EDT
Ever since I started using email all clients I used (elm, pine, mutt) have
started up with the first new message selected or had an option to do this. 
This seems like logical workflow.  You open your mail reader to read your new
mail.  Evolution should atleast have an option to start with the first new
message in the inbox selected.
Comment 1 Milan Crha 2007-11-21 07:31:18 EST
I think this has no use when you filter your messages in to sub folders. So WONTFIX.

You can use "magic-space-bar" feature, when you will press the space bar, it
will navigate you through all new mails in any folder. You do not need to use
any other key, only space-bar, it will scroll through message body as well. Try
that.

Note You need to log in before you can comment on or make changes to this bug.