Bug 24883 - Why does modutils need chkconfig?
Summary: Why does modutils need chkconfig?
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: modutils   
(Show other bugs)
Version: 7.1
Hardware: i386
OS: Linux
medium
medium
Target Milestone: ---
Assignee: Bill Nottingham
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2001-01-24 20:55 UTC by Red Hat Bugzilla
Modified: 2014-03-17 02:18 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-01-24 20:55:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Red Hat Bugzilla 2001-01-24 20:55:16 UTC
Why does modutils need chkconfig? The old one
used to have kerneld in /etc/rc.d/init.d. But
it was a long time ago. Can we remove chkconfig
from modutils?

Comment 1 Red Hat Bugzilla 2001-01-24 21:38:28 UTC
It's required because on upgrades from old packages it's run
to remove the old links.


Note You need to log in before you can comment on or make changes to this bug.