Bug 248891 - cupsd needs to talk to avahi
Summary: cupsd needs to talk to avahi
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: selinux-policy   
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
medium
Target Milestone: ---
Assignee: Daniel Walsh
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 245824
TreeView+ depends on / blocked
 
Reported: 2007-07-19 14:16 UTC by Tim Waugh
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-10 14:44:21 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This patch works for me. (347 bytes, patch)
2007-07-19 14:16 UTC, Tim Waugh
no flags Details | Diff

Description Tim Waugh 2007-07-19 14:16:21 UTC
Description of problem:
CUPS 1.3 needs to be able to talk to Avahi.

Version-Release number of selected component (if applicable):
selinux-policy-3.0.2-8.fc8

Comment 1 Tim Waugh 2007-07-19 14:16:21 UTC
Created attachment 159586 [details]
This patch works for me.

Comment 2 Daniel Walsh 2007-07-19 14:38:16 UTC
Fixed in selinux-policy-3.0.3-1.fc8

Comment 3 Tim Waugh 2007-07-19 15:19:11 UTC
Fix confirmed.  Thanks!


Note You need to log in before you can comment on or make changes to this bug.