Bug 2489 - networking loopback interface not correctly loaded on startup
networking loopback interface not correctly loaded on startup
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: netkit-base (Show other bugs)
6.0
i386 Linux
high Severity medium
: ---
: ---
Assigned To: Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-02 23:34 EDT by kevmcc
Modified: 2015-01-07 18:37 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-06-04 11:19:41 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description kevmcc 1999-05-02 23:34:03 EDT
The networking loopback interface is not correctly loaded in
the Redhat 6.0 package, as well as in the 5.2 version, which
causes apache and any other packages that depend on the
loopback interface to function incorrectly. I solved this
problem by simply adding in the appropriate entries in my
/etc/sysconfig/network-scripts/ifcfg-lo file. The only thing
that was in there was the BOOTPROTO=none flag. I discovered
this when I tried to ping my lo interface and my eth0 card
and received no packets. I'm not sure if this is a real bug,
as I have pretty much "bastardized" my entire system by
mixing packages from different releases, but on my 5.2 box,
was a regular install, that I have yet to touch. Please
check this out and advise me further.
Kevin McConnell
Comment 1 Jay Turner 1999-06-04 11:19:59 EDT
Unable to relicate this in the test lab on either 6.0 nor 5.2
systems.  Both have complete ifcfg-lo files by default at install.

Note You need to log in before you can comment on or make changes to this bug.