Bug 248914 - Evolution crash upon startup
Evolution crash upon startup
Status: CLOSED DUPLICATE of bug 245695
Product: Fedora
Classification: Fedora
Component: evolution (Show other bugs)
7
i386 Linux
low Severity high
: ---
: ---
Assigned To: Matthew Barnes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 12:13 EDT by Peter Smith
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-19 14:02:18 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
One of my many BugBuddy reports which can't be sent due to the fact that I'm behind an internet proxy. (11.34 KB, text/html)
2007-07-19 12:13 EDT, Peter Smith
no flags Details

  None (edit)
Description Peter Smith 2007-07-19 12:13:07 EDT
Description of problem:
When I start Evolution now, it crashes while starting up.

Version-Release number of selected component (if applicable):
Version: 2.10.3
Release: 1.fc7

How reproducible:
Consistently; however most likely only on my machine--I think it has to do with
my many IMAP configurations accounts.

Steps to Reproduce:
1.  Run evolution
  
Actual results:
During startup, Evolution crashes.

Expected results:
Evolution should continue running (of course.)

Additional info:
I've had this problem a few times in the past w/ Evolution, but running it with
"evolution --offline", and selecting a different IMAP store to start with
usually fixed it.)
Comment 1 Peter Smith 2007-07-19 12:13:07 EDT
Created attachment 159594 [details]
One of my many BugBuddy reports which can't be sent due to the fact that I'm behind an internet proxy.
Comment 2 Matthew Barnes 2007-07-19 12:26:09 EDT
This may be bug #245695, which was fixed in evolution-2.10.3-2.fc7.

Two requests for you:

1) Try upgrading to the above version (it may still be Updates Testing) and
   see if you still experience the crash.

2) If you do, can you please install the following debuginfo packages and then
   post another Bug Buddy report:

      evolution-debuginfo
      evolution-data-server-debuginfo
      glib2-debuginfo
Comment 3 Peter Smith 2007-07-19 13:20:53 EDT
I will attempt this.  I think it may be the same problem, as one of my IMAP
accounts is a Netware Groupwise account which is currently over its quota, so it
should be giving me a message about that (I don't remember if that is successful
when I'm starting Evolution up or not.)  ... computing ...
Comment 4 Peter Smith 2007-07-19 13:44:02 EDT
That fixed it; and yes, I did receive my warning from my Groupwise server.  That
must have been it.  I'm not sure if you'd like to mark this a duplicate, or just
close it.
Comment 5 Matthew Barnes 2007-07-19 14:02:18 EDT
Thanks for testing it.

*** This bug has been marked as a duplicate of 245695 ***

Note You need to log in before you can comment on or make changes to this bug.