Bug 248927 - rpm doesn't pull depend on wxPython
rpm doesn't pull depend on wxPython
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: wammu (Show other bugs)
7
All Linux
low Severity low
: ---
: ---
Assigned To: Xavier Lamien
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 13:12 EDT by Simon Goodall
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version: 0.19-3
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-05 15:08:13 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Simon Goodall 2007-07-19 13:12:15 EDT
Description of problem:
I installed wammu using yumex. However when attempting to run wammu, I got an
error message stating module wx was not found. This was due to wxPython not
being installed on my system. This should be added to the rpm's dependencies.

Version-Release number of selected component (if applicable):
wammu-0.19-2.fc7

How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:
Comment 1 Xavier Lamien 2007-08-02 20:46:53 EDT
hello,
This is already fixed in new release.
however other released gammu* dependencies package (which're necessary) need to
be pushed to stable before make me able to build it against them.
So the new release will be delayed.

Note You need to log in before you can comment on or make changes to this bug.