Bug 248935 - CRM #1637604 - RHCS 7.3 - Retrieve Previous Escrowed Cert to New Card
Summary: CRM #1637604 - RHCS 7.3 - Retrieve Previous Escrowed Cert to New Card
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Certificate System
Classification: Red Hat
Component: TPS   
(Show other bugs)
Version: 7.2
Hardware: All Linux
medium
medium
Target Milestone: rc
: ---
Assignee: Christina Fu
QA Contact: Joshua Wulf
URL:
Whiteboard:
Keywords: FutureFeature
Depends On:
Blocks: 445047
TreeView+ depends on / blocked
 
Reported: 2007-07-19 18:02 UTC by Issue Tracker
Modified: 2018-10-27 12:32 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-11-15 23:48:29 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Issue Tracker 2007-07-19 18:02:40 UTC
Escalated to Bugzilla from IssueTracker

Comment 1 Issue Tracker 2007-07-19 18:02:46 UTC
Description of problem:

How can we restore the last escrowed encryption certificate to a new smart card if an old card is lost/stolen/renewed?  We have the DRM (sometimes referred to as 'KRA') installed and can retrieve the current encryption certificate to a new temporary smart card, but we are looking to restore the previous escrowed encryption certificate.   
The idea is that when a user gets a new card for whatever reason, it will contain their new signing and encryption certificate and the last escrowed encryption certificate.  
 
Does the CA/DRM support this capability and how can we add the previous escrowed certificate to a new card in addition to the current certificate?  
 
This event sent from IssueTracker by ble  [SEG - Certificate System Engineering]
 issue 126117

Comment 2 Issue Tracker 2007-07-19 18:02:50 UTC
Escalate to bugzilla since we don't docs for this issue. In the meantime,
i will test it then give customer a brief instruction.

Ben.


This event sent from IssueTracker by ble  [SEG - Certificate System
Engineering]
 issue 126117

Comment 5 Red Hat Bugzilla 2007-10-27 15:33:04 UTC
User nkwan@redhat.com's account has been closed


Note You need to log in before you can comment on or make changes to this bug.