Bug 248970 - Network Configuration screen artifacts with serial/UTF8 install stay thru install
Network Configuration screen artifacts with serial/UTF8 install stay thru ins...
Status: CLOSED DUPLICATE of bug 248130
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: anaconda (Show other bugs)
5.1
All Linux
low Severity low
: ---
: ---
Assigned To: Anaconda Maintenance Team
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-19 17:49 EDT by Bill Hayes
Modified: 2007-11-16 20:14 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-20 16:26:08 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
2nd screen shot. (76.71 KB, image/png)
2007-07-19 18:00 EDT, Bill Hayes
no flags Details
3rd screen shot (75.26 KB, image/png)
2007-07-19 18:03 EDT, Bill Hayes
no flags Details
1st screen shot after completing the network configuration. (77.52 KB, image/png)
2007-07-19 18:04 EDT, Bill Hayes
no flags Details
4th screen shot (66.49 KB, image/png)
2007-07-19 18:04 EDT, Bill Hayes
no flags Details
final screen shot (63.60 KB, image/png)
2007-07-19 18:05 EDT, Bill Hayes
no flags Details

  None (edit)
Description Bill Hayes 2007-07-19 17:49:59 EDT
Description of problem:
The Network Configuration menu never gets erased after completing the network
configuration and it stays on the screen for the duration of the installation. 
This is for a serial UTF8 install.  Please see the attached screen shots.

I had 7 NICs in this system and while on the network configuration screen I
configured each of the NICs to be auto-booted and DHCP.  When going onto the
subsequent screens the network configuration information stayed in the backgound
on the screen.

Version-Release number of selected component (if applicable):
rhel5.1b0

How reproducible:
I suspect 100% but I have only tried once so far.

Steps to Reproduce:
1.  Do a serial (HP MP/iLO) install with UTF8
2.  Configure network interfaces 
3.  Complete install and see if you see the screen artifacts.
  
Actual results:
See the attached screen shots.

Expected results:
Network configuration screen gets erased after completing that step.

Additional info:
Comment 1 Bill Hayes 2007-07-19 18:00:56 EDT
Created attachment 159613 [details]
2nd screen shot.
Comment 2 Bill Hayes 2007-07-19 18:03:04 EDT
Created attachment 159615 [details]
3rd screen shot
Comment 3 Bill Hayes 2007-07-19 18:04:25 EDT
Created attachment 159616 [details]
1st screen shot after completing the network configuration.
Comment 4 Bill Hayes 2007-07-19 18:04:59 EDT
Created attachment 159617 [details]
4th screen shot
Comment 5 Bill Hayes 2007-07-19 18:05:27 EDT
Created attachment 159618 [details]
final screen shot
Comment 6 Chris Lumens 2007-07-20 16:26:08 EDT

*** This bug has been marked as a duplicate of 248130 ***

Note You need to log in before you can comment on or make changes to this bug.