Bug 249032 - Fail to upgrade to Fedora 7 during early step.
Summary: Fail to upgrade to Fedora 7 during early step.
Status: CLOSED RAWHIDE
Alias: None
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
(Show other bugs)
Version: 7
Hardware: i386 Linux
low
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-20 13:37 UTC by Phillip Fanwick
Modified: 2014-01-21 22:59 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 20:33:49 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda Dump (88.91 KB, text/plain)
2007-07-20 13:37 UTC, Phillip Fanwick
no flags Details

Description Phillip Fanwick 2007-07-20 13:37:10 UTC
Description of problem: Upgrade of Fedora 6 to 7 fails at dependency check.


Version-Release number of selected component (if applicable):


How reproducible:
Very Reproducible 

Steps to Reproduce:
1. Boot from iso dvd
2. Begin Upgrade 
3.
  
Actual results:
Unexpected failure--suggests bug

Expected results:
Fedora installation

Additional info:

Comment 1 Phillip Fanwick 2007-07-20 13:37:10 UTC
Created attachment 159652 [details]
Anaconda Dump

Comment 2 Jeremy Katz 2007-07-24 20:33:49 UTC
If you remove gnotepad+, you should be able to avoid this.  And the root cause
is fixed in yum 3.2.2


Note You need to log in before you can comment on or make changes to this bug.