Bug 249081 - Update clamav in EPEL 4 and 5
Summary: Update clamav in EPEL 4 and 5
Status: CLOSED ERRATA
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: clamav (Show other bugs)
(Show other bugs)
Version: el5
Hardware: All Linux
low
medium
Target Milestone: ---
Assignee: Steven Pritchard
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 249079
TreeView+ depends on / blocked
 
Reported: 2007-07-20 19:17 UTC by Robert Scheck
Modified: 2007-12-30 23:07 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-30 23:07:13 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Robert Scheck 2007-07-20 19:17:29 UTC
Description of problem:
Please update clamav in EPEL 4 and 5 to something more recent, IIRC it behaves 
better when using together with amavisd-new. I already requested a branching 
of amavisd-new for EPEL.

Version-Release number of selected component (if applicable):
clamav-0.88.6-1

Comment 1 Enrico Scholz 2007-07-20 19:39:48 UTC
I am not sure how clamav-0.88.x came into EPEL; it was neither submitted by me
for these branches nor do I plan to maintain 0.88.x for 5-7 years.

Comment 2 Robert Scheck 2007-07-20 19:47:26 UTC
Do you think, it's a problem to update clamav-0.88.x to 0.9x at all? And are 
you interested in maintaining a current version of clamav in EPEL?

Comment 3 Enrico Scholz 2007-07-20 20:07:00 UTC
It is impossible because the configuration file format changed. RHEL/CentOS
users assume (resp. pay for it) that nightly 'yum upgrade' operations do not
bring their system in a broken state. Upgrade from 0.88.x to 0.9x requires
manual changes (e.g. of the files on your cfengine server); else, all mails
since 'yum upgrade' and the first phone call from an angry customer can get bounced.

Comment 4 Robert Scheck 2007-07-20 20:10:33 UTC
Ush. This IMHO will make a recent amavisd-new unusable at all. Worse.

Comment 5 Kevin Fenzi 2007-11-26 18:11:39 UTC
I have submitted a clamav package for review that I would like to maintain for
EPEL. 

See bug: https://bugzilla.redhat.com/show_bug.cgi?id=396171

Reviewers and feedback welcome. 

Comment 6 Robert Scheck 2007-12-30 23:06:47 UTC
Well, ClamAV in EPEL 4 and 5 is up2date - closing now.


Note You need to log in before you can comment on or make changes to this bug.