Bug 249108 - swapper oops
Summary: swapper oops
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 4
Classification: Red Hat
Component: kernel   
(Show other bugs)
Version: 4.4
Hardware: i386
OS: Linux
low
low
Target Milestone: ---
: ---
Assignee: Neil Horman
QA Contact: Martin Jenner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-20 22:10 UTC by Alberto Reyes
Modified: 2007-11-17 01:14 UTC (History)
0 users

Fixed In Version: 2.6.9-55.el4
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-09-03 18:07:26 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
sysreport (10.84 MB, application/x-bzip2)
2007-07-20 22:10 UTC, Alberto Reyes
no flags Details

Description Alberto Reyes 2007-07-20 22:10:53 UTC
Description of problem: Kernel oops
Version-Release number of selected component: kernel 2.6.9-40hugemem
How reproducible: unknown yet
Additional info:Netdump 
Jul 20 12:00:12 10.102.1.116  Unable to handle kernel NULL pointer dereference
at virtual address 0000017c
Jul 20 12:00:12 10.102.1.116   printing eip:
Jul 20 12:00:12 10.102.1.116  0227a462
Jul 20 12:00:12 10.102.1.116  *pde = 00004001
Jul 20 12:00:13 10.102.1.116  Oops: 0000 [#1]
Jul 20 12:00:13 10.102.1.116  SMP
Jul 20 12:00:13 10.102.1.116  Modules linked in: IBMtape(U) lp netconsole
ocfs2(U) debugfs(U) nfs lockd nfs_acl ocfs2_dlmfs(U) ocfs2_dlm(U)
ocfs2_nodemanager(U) configfs(U) sdd_mod(U) sunrpc ide_dump scsi_dump diskdump
zlib_deflate dm_mirror button battery ac uhci_hcd parport_pc parport e1000
floppy st sg ext3 jbd dm_mod qla2300 mptscsih mptsas mptspi mptfc mptscsi
mptbase qla2xxx scsi_transport_fc sd_mod scsi_mod
Jul 20 12:00:13 10.102.1.116  CPU:    2
Jul 20 12:00:13 10.102.1.116  EIP:    0060:[<0227a462>]    Tainted: PF     VLI
Jul 20 12:00:13 10.102.1.116  EFLAGS: 00010202   (2.6.9-42.ELhugemem)
Jul 20 12:00:13 10.102.1.116  EIP is at netif_receive_skb+0x19/0x2ec
Jul 20 12:00:13 10.102.1.116  eax: aa499e80   ebx: 00000009   ecx: 00000000  
edx: 00000000
Jul 20 12:00:13 10.102.1.116  esi: deec5a60   edi: e0529240   ebp: aa499e80  
esp: 023c7f40
Jul 20 12:00:13 10.102.1.116  ds: 007b   es: 007b   ss: 0068
Jul 20 12:00:13 10.102.1.116  Process swapper (pid: 0, threadinfo=023c7000
task=11140b30)
Jul 20 12:00:13 10.102.1.116  Stack: aa499e80 00000001 aa499e80 00000009
deec5a60 e0529240 aa499e80 f8c878a0
Jul 20 12:00:13 10.102.1.116         000000e4 032dcb80 00000001 00000004
000000a7 000005ea f8ceed0c f8ceecf8
Jul 20 12:00:13 10.102.1.116         deec5a70 deec5a60 e0529000 023c7fbc
112dcb40 e0529240 e0529240 dfeb8800
Jul 20 12:00:13 10.102.1.116  Call Trace:
Jul 20 12:00:13 10.102.1.116   [<f8c878a0>] e1000_clean_rx_irq+0x4c4/0x568 [e1000]
Jul 20 12:00:13 10.102.1.116   [<f8c870a9>] e1000_clean+0xd6/0x176 [e1000]
Jul 20 12:00:13 10.102.1.116   [<0227a8e0>] net_rx_action+0xae/0x160
Jul 20 12:00:13 10.102.1.116   [<02126424>] __do_softirq+0x4c/0xb1
Jul 20 12:00:13 10.102.1.116   [<021084af>] do_softirq+0x4f/0x56
Jul 20 12:00:13 10.102.1.116   =======================
Jul 20 12:00:13 10.102.1.116   [<02107dc4>] do_IRQ+0x1a2/0x1ae
Jul 20 12:00:13 10.102.1.116   [<02104018>] default_idle+0x0/0x2f
Jul 20 12:00:13 10.102.1.116   [<02104041>] default_idle+0x29/0x2f
Jul 20 12:00:13 10.102.1.116   [<021040a0>] cpu_idle+0x26/0x3b
Jul 20 12:00:13 10.102.1.116  Code:  Bad EIP value.

Comment 1 Alberto Reyes 2007-07-20 22:11:00 UTC
Created attachment 159708 [details]
sysreport

Comment 2 Neil Horman 2007-08-08 17:02:20 UTC
looks awfully simmilar to bz 249098.  I'd try the suggestions listed there.  If
those don't help, we'll start debugging.

Comment 3 Neil Horman 2007-08-29 14:37:38 UTC
ping.  any update?

Comment 4 Alberto Reyes 2007-09-02 03:25:24 UTC
Not crashes any more since kernel update, close it,thanks


Note You need to log in before you can comment on or make changes to this bug.