Bug 249142 - Missing anjuta-gdl-devel on ppc64
Summary: Missing anjuta-gdl-devel on ppc64
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: anjuta-gdl   
(Show other bugs)
Version: rawhide
Hardware: ppc64
OS: Linux
low
low
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-07-21 12:08 UTC by Matěj Cepl
Modified: 2018-04-11 07:34 UTC (History)
1 user (show)

Fixed In Version: libgdl-0.7.7-1.fc9
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 14:07:16 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
http://koji.fedoraproject.org/koji/getfile?taskID=72840&name=root.log (9.38 KB, text/plain)
2007-07-21 12:08 UTC, Matěj Cepl
no flags Details

Description Matěj Cepl 2007-07-21 12:08:19 UTC
+++ This bug was initially created as a clone of Bug #249140 +++

Doesn't work for F7 either.

+++ This bug was initially created as a clone of Bug #249138 +++

Cannot build anjuta (see
http://koji.fedoraproject.org/koji/taskinfo?taskID=72840, log attached) because
of missing anjuta-gdl-devel on ppc64.

-- Additional comment from mcepl@redhat.com on 2007-07-21 08:03 EST --
Created an attachment (id=159718)
http://koji.fedoraproject.org/koji/getfile?taskID=72840&name=root.log

-- Additional comment from mcepl@redhat.com on 2007-07-21 08:05 EST --
Created an attachment (id=159720)
http://koji.fedoraproject.org/koji/getfile?taskID=72860&name=root.log

Comment 2 Debarshi Ray 2008-03-01 13:35:49 UTC
Reassigning to myself because I own this package now.

Comment 3 Debarshi Ray 2008-03-01 13:48:43 UTC
There are packages available for PPC64 now. Do they work for you? Please note
that the package has been renamed to libgdl[-devel].

Comment 4 Debarshi Ray 2008-03-31 14:07:16 UTC
This should be solved in Rawhide now. Please feel free to reopen if the problem
persists.


Note You need to log in before you can comment on or make changes to this bug.