Bug 249145 - Missing gnome-build-delvel on ppc64
Summary: Missing gnome-build-delvel on ppc64
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: gnome-build (Show other bugs)
(Show other bugs)
Version: 7
Hardware: ppc64 Linux
low
low
Target Milestone: ---
Assignee: Debarshi Ray
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: FE-ExcludeArch-ppc64, F-ExcludeArch-ppc64
TreeView+ depends on / blocked
 
Reported: 2007-07-21 12:17 UTC by Matěj Cepl
Modified: 2018-04-11 14:20 UTC (History)
1 user (show)

Fixed In Version: gnome-build-0.2.1-1.fc7
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-03-31 14:13:46 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Matěj Cepl 2007-07-21 12:17:46 UTC
+++ This bug was initially created as a clone of Bug #249144 +++

+++ This bug was initially created as a clone of Bug #249143 +++

+++ This bug was initially created as a clone of Bug #249140 +++

Doesn't work for F7 either.

+++ This bug was initially created as a clone of Bug #249138 +++

Cannot build anjuta (see
http://koji.fedoraproject.org/koji/taskinfo?taskID=72840, log attached) because
of missing autogen-devel on ppc64.

-- Additional comment from mcepl@redhat.com on 2007-07-21 08:03 EST --
Created an attachment (id=159718)
http://koji.fedoraproject.org/koji/getfile?taskID=72840&name=root.log

-- Additional comment from mcepl@redhat.com on 2007-07-21 08:05 EST --
Created an attachment (id=159720)
http://koji.fedoraproject.org/koji/getfile?taskID=72860&name=root.log

Comment 1 Debarshi Ray 2008-03-01 13:36:33 UTC
Reassigning to myself because I own this package now.

Comment 2 Debarshi Ray 2008-03-01 13:49:35 UTC
There are packages available for PPC64 now. Do they work for you?

Comment 3 Debarshi Ray 2008-03-31 14:13:46 UTC
This should be fixed in Rawhide now. Please feel free to reopen if the problem
persists.


Note You need to log in before you can comment on or make changes to this bug.