Bug 249171 - installation hangs after keyboard selection screen
installation hangs after keyboard selection screen
Status: CLOSED DUPLICATE of bug 409931
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
7
x86_64 Linux
low Severity low
: ---
: ---
Assigned To: Peter Jones
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-21 20:42 EDT by armando
Modified: 2008-04-24 10:13 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-24 10:13:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description armando 2007-07-21 20:42:12 EDT
Description of problem: when installing the installation just hangs after
selecting keyboard layout. this happens whether in text or graphic mode. in
graphic mode the "next" button stays pressed and wont move to next screen. disc
was tested for consistency and also reburned. i get no error message and it
stays this way until rebooted.


Version-Release number of selected component (if applicable):


How reproducible: every time


Steps to Reproduce:
1.select install
2.test cd (or not)
3. follow instructions until the keyboard selection screen
  
Actual results: installation hangs


Expected results: installation to not hang


Additional info: i have a logitech usb bluetooth keyboard. i dont recall if ive
tried it with another but i doubt thats an issue. i have an sk8v motherboard
with an amd fx-51 processor.
Comment 1 Jeremy Katz 2007-07-25 16:41:02 EDT
Does it work if you booth with 'linux nodmraid'?
Comment 2 William Moody 2007-08-22 18:28:46 EDT
I am having the identical issue. I have the fedora 7 dvd x64. 
My computer build is as follows:

evga nvidia nforce 680i sli   122-ck-nf68 mobo
pentium core 2 duo e6600 
evga nvidia ge force 8800 gts
2 gb ram
2 western digital hd 250 gbs each in raid 0

any help please email me at moody285970 at yahoo.com
Comment 3 armando 2007-08-31 14:27:10 EDT
(In reply to comment #1)
> Does it work if you booth with 'linux nodmraid'?

i didnt see that option. where is it at?
Comment 4 David Cantrell 2007-09-11 17:14:45 EDT
It's a boot parameter.  When you boot the install media, type 'linux nodmraid'
at the boot: prompt.  Does booting with nodmraid cause the installation to succeed?
Comment 5 armando 2007-09-19 09:42:23 EDT
(In reply to comment #4)
> It's a boot parameter.  When you boot the install media, type 'linux nodmraid'
> at the boot: prompt.  Does booting with nodmraid cause the installation to
succeed?

it does help but now it has trouble reading some of my drives. i believe the
pata ones. the sata ones are fine. maybe im not entering the parameter right. i
hit tab on the loading menu and add 'linux nomdraid' to the existing line.
Comment 6 armando 2007-09-21 14:23:35 EDT
(In reply to comment #5)
> (In reply to comment #4)
> > It's a boot parameter.  When you boot the install media, type 'linux nodmraid'
> > at the boot: prompt.  Does booting with nodmraid cause the installation to
> succeed?
> 
> it does help but now it has trouble reading some of my drives. i believe the
> pata ones. the sata ones are fine. maybe im not entering the parameter right. i
> hit tab on the loading menu and add 'linux nomdraid' to the existing line.

yea i got it backwards. it worked but now there is something else ill have to
look at. thanks for the help.
Comment 7 shotcable 2007-10-08 01:06:49 EDT
I am having the identical issue, however all of my hard drives are in Raid 1
configurations. (I have 4 drives in two raid 1 configurations). 

Is there some work around or fix that lets me install on the raided drives. (I
would like to keep the "fake raid" provided by the ich7 chipset rather than use
purely software supported raids.
Comment 8 Joel Andres Granados 2008-04-24 10:13:55 EDT
There is a bug where the dmraid stuff just blocks.  This bug has not been solved
yet and we are still working to fix it.   However there is a work around.  If
you use nodmraid, the installer will ignore/skip the dmraid stuff allowing the
install to finish.  This is a workaround and does not fix the problem.
There is a long list of bugs that are filed against this problem.  This bug is
one of them.  We have decided to close all the related nodmraid bugs and leave
just one open that will represent all of the others.  So this bug will be duped
for this reason.

*** This bug has been marked as a duplicate of 409931 ***

Note You need to log in before you can comment on or make changes to this bug.