Bugzilla will be upgraded to version 5.0 on a still to be determined date in the near future. The original upgrade date has been delayed.
Bug 249182 - Seahorse configuration appears outside the preferences hierarchy
Seahorse configuration appears outside the preferences hierarchy
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: seahorse (Show other bugs)
9
All Linux
low Severity low
: ---
: ---
Assigned To: Seth Vidal
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-22 05:56 EDT by Sergio Pascual
Modified: 2009-02-25 07:27 EST (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-02-25 07:27:14 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
This moved the menu item to the System sub-menu for me (453 bytes, patch)
2008-05-28 07:11 EDT, Jan Hutař
no flags Details | Diff

  None (edit)
Description Sergio Pascual 2007-07-22 05:56:57 EDT
Description of problem:
After installing seahorse, the configuration appears directly in System
-> Preferences, instead of inside one of the categories of Preferences (Look and
Feel, Hardware, etc..)

Version-Release number of selected component (if applicable):
seahorse-0.8.2-2.fc7

How reproducible:
Always

Steps to Reproduce:
1. Install seahorse
2. Expand the System -> Preferences menu
3.
  
Actual results:
The configuration of seahorse appears in System -> Preferences

Expected results:
The configuration of seahorse should appear in one of the System ->
Preferences submenus

Additional info:
Comment 1 Sergio Pascual 2007-11-10 11:14:33 EST
The same happens in fedora 8
Comment 2 Sergio Pascual 2008-05-16 10:55:29 EDT
And in fedora 9
Comment 3 Jan Hutař 2008-05-28 07:11:26 EDT
Created attachment 306921 [details]
This moved the menu item to the System sub-menu for me
Comment 4 lexual 2009-02-25 07:27:14 EST
Can't reproduce with Fedora 10.

Note You need to log in before you can comment on or make changes to this bug.