Bug 249203 - some problems with the killswitch on a dell d620
Summary: some problems with the killswitch on a dell d620
Status: CLOSED DUPLICATE of bug 237767
Alias: None
Product: Fedora
Classification: Fedora
Component: hal   
(Show other bugs)
Version: rawhide
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: David Zeuthen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-22 15:53 UTC by Rudolf Kastl
Modified: 2013-03-06 03:51 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-23 14:19:05 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Rudolf Kastl 2007-07-22 15:53:48 UTC
Description of problem:
actually NetworkManager spams /var/log/messages with the following info on a
dell latitude d620:

NetworkManager: <info>  Error getting killswitch power:
org.freedesktop.Hal.Device.UnknownError - An Error occurred. The Error message
is:    Could not open file /sys/devices/platform/dcdbas/smi_data. Check that
dcdbas driver is properly loaded.

Version-Release number of selected component (if applicable):
current rawhide: hal-0.5.9-8.fc7

How reproducible:
always

Steps to Reproduce:
1. tail -f /var/log/messages
2.
3.
  
Actual results:
NetworkManager info spammage

Expected results:
proper drivers loaded

Additional info:
just ask

Comment 1 David Zeuthen 2007-07-23 14:19:05 UTC
There's already a bug about dcdbas not being loaded automatically.

*** This bug has been marked as a duplicate of 237767 ***


Note You need to log in before you can comment on or make changes to this bug.