Bug 249255 - lm_sensors is now available on all platforms, please (re)build net-snmp for ppc
lm_sensors is now available on all platforms, please (re)build net-snmp for ppc
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: net-snmp (Show other bugs)
rawhide
All Linux
medium Severity medium
: ---
: ---
Assigned To: Jan Safranek
Fedora Extras Quality Assurance
https://www.redhat.com/archives/fedor...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-23 07:21 EDT by Tomas Janousek
Modified: 2007-11-30 17:12 EST (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-01 02:45:05 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Tomas Janousek 2007-07-23 07:21:21 EDT
Hi,

Yesterday Hans built lm_sensors-2.10.4 for devel and F-7 testing-updates, this
version of lm_sensors no longer contains an ExclusiveArch to certain archs. This
was wrong since for example ppc and arm machines can have lm_sensors supported
sensors too.

The ExclusiveArch: .... was replaced by:
ExcludeArch:   s390 s390x

Please do the same for net-snmp and rebuild it, so that it will be available on
PPC too. Notice that rel-eng has tagged the version in F-7 updates-testing for
F-7 buildroot inclusion, thus you can do the rebuild for F-7 too and put the
resulting package in updates-testing.
Comment 1 Jan Safranek 2007-08-01 02:45:05 EDT
Fixed in net-snmp-1:5.4-16.fc8

Note You need to log in before you can comment on or make changes to this bug.