Bug 249287 - OpenAIS/CPG bug causing problems with RHEL5 cluster mirrors
Summary: OpenAIS/CPG bug causing problems with RHEL5 cluster mirrors
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: openais (Show other bugs)
(Show other bugs)
Version: 5.0
Hardware: All Linux
low
low
Target Milestone: beta
: ---
Assignee: Steven Dake
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 15:11 UTC by Jonathan Earl Brassow
Modified: 2016-04-26 14:04 UTC (History)
3 users (show)

Fixed In Version: RHBA-2008-0411
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-05-21 14:31:12 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)


External Trackers
Tracker ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2008:0411 normal SHIPPED_LIVE openais bug fix update 2008-05-19 22:35:21 UTC

Description Jonathan Earl Brassow 2007-07-23 15:11:52 UTC
sdake, you probably know how to describe this better than I.

When doing create/delete loop testing of cluster mirrors, CPG connections are constantly opened and 
closed.  This crashes aisexec.

Comment 2 Kiersten (Kerri) Anderson 2007-10-25 18:00:26 UTC
Any update on this one, is beginning to impact cluster mirrors for 5.2.

Comment 3 Steven Dake 2007-10-26 15:09:18 UTC
kevin
no progress since workstation failed.  I have been working on other issues
related to the membership protocol and cross endian but will reprio this to the top 

regards
-steve

Comment 6 Steven Dake 2008-01-18 18:03:18 UTC
current -10 version passes 8 iterations of revolver testing thus far on 4 node
smoke cluster and works properly for Jon.  I would still recommend strong QE
efforts around this package.

Regards
-steve

Comment 9 errata-xmlrpc 2008-05-21 14:31:12 UTC
An advisory has been issued which should help the problem
described in this bug report. This report is therefore being
closed with a resolution of ERRATA. For more information
on the solution and/or where to find the updated files,
please follow the link below. You may reopen this bug report
if the solution does not work for you.

http://rhn.redhat.com/errata/RHBA-2008-0411.html



Note You need to log in before you can comment on or make changes to this bug.