Bug 249326 - The (Epson Perfection) USB scanner is unusable with kernel 2.6.22.1-27.fc7
Summary: The (Epson Perfection) USB scanner is unusable with kernel 2.6.22.1-27.fc7
Status: CLOSED DUPLICATE of bug 243953
Alias: None
Product: Fedora
Classification: Fedora
Component: sane-backends   
(Show other bugs)
Version: 7
Hardware: All Linux
low
low
Target Milestone: ---
Assignee: Nils Philippsen
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-23 18:56 UTC by Jobst Hoffmann
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-24 07:38:27 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jobst Hoffmann 2007-07-23 18:56:32 UTC
Description of problem:


Version-Release number of selected component (if applicable):

uname -r gives 2.6.22.1-27.fc7
rpm -qf /usr/bin/scanimage gives sane-backends-1.0.18-8.fc7

How reproducible:

Steps to Reproduce:
1. sane-find-scanner

the result contains
...
found USB scanner (vendor=0x04b8, product=0x0121) at libusb:007:004
...

2.scanimage -L 

The result contains
...
No scanners were identified. 
...
3.
  
Actual results:

The scanner is unusable

Expected results:

a working scanner

Additional info:

Comment 1 Nils Philippsen 2007-07-24 07:38:27 UTC
The kernel thing is a new one (see bug #243953). Assuming that your scanner did
work with older kernels, I'll CLOSE/DUPLICATE this bug. You might want to update
to sane-backends-1.0.18-10.fc7 from updates-testing though which contains
numerous userspace fixes.

*** This bug has been marked as a duplicate of 243953 ***


Note You need to log in before you can comment on or make changes to this bug.