Bug 2494 - Keytable setting and mounting are done in wrong order.
Keytable setting and mounting are done in wrong order.
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.0
All Linux
medium Severity medium
: ---
: ---
Assigned To: David Lawrence
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-05-03 02:56 EDT by jtiisto
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-05-03 11:05:33 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description jtiisto 1999-05-03 02:56:02 EDT
If you have a different /usr partition rc.sysinit fails to
set the correct keymap since the keymaps and layouts are in
/usr and it's mounted after the setting of the keymap.
Comment 1 Bill Nottingham 1999-05-03 11:05:59 EDT
yes, but the keymap will still be loaded by the keytable initscript
later in the boot process, just as it was in 5.2. The loading
in rc.sysinit is for people that put the keymap in
/etc/sysconfig/console, so that they have the keymap loaded
if they need to login (fsck problems, etc.)

Note You need to log in before you can comment on or make changes to this bug.