Bug 24941 - signal 11 when loading second stage in German
signal 11 when loading second stage in German
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
7.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Michael Fulbright
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2001-01-25 12:14 EST by David Lawrence
Modified: 2007-04-18 12:30 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2001-02-19 19:00:43 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description David Lawrence 2001-01-25 12:14:41 EST
When using the german pcmcia.img and standard pcmciadd.img, I get signal 11
installer exited abnormally after trying to load second stage installer
files. It flashes the dialogs saying it is retrieving the files and then
the signal 11 happens. This happens on both HTTP and FTP but does NOT occur
when using NFS install in graphics or text mode.
Comment 1 Brock Organ 2001-01-25 12:53:49 EST
this occurs also when using the bootnet.img english bootdisk and selecting
german in FTP mode ...
Comment 2 Brent Fox 2001-01-25 16:52:01 EST
Verified this behavior in the oot tree.
Comment 3 Brent Fox 2001-01-25 17:03:10 EST
Behavior is different in the oot2 tree..  Here's the message:

Running anaconda - please wait...
error 2 reading header: cpio: Bak magic
cpio failed on (null): (internal)
install exited abnormally -- recieved signal 7
sending termination symbols...
yada yada yada...
Comment 4 Brent Fox 2001-01-25 17:17:01 EST
The problem is partially fixed in the oot2 tree.  Problem still occurs in
pcmcia, but the bootnet disk is fixed.
Comment 5 Brock Organ 2001-01-25 18:36:53 EST
verified this is fixed for bootnet.img and ftp installs in qa0125.0 test tree
...

Note You need to log in before you can comment on or make changes to this bug.