Bug 249462 - Yum doesn't handle non-ascii characters correctly and crashes
Yum doesn't handle non-ascii characters correctly and crashes
Status: CLOSED DUPLICATE of bug 244080
Product: Fedora
Classification: Fedora
Component: yum (Show other bugs)
All Linux
low Severity low
: ---
: ---
Assigned To: Jeremy Katz
Fedora Extras Quality Assurance
Depends On:
  Show dependency treegraph
Reported: 2007-07-24 16:12 EDT by Jaroslaw Gorny
Modified: 2014-01-21 17:59 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2007-07-24 16:20:29 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)
result of invoking "yum info iwlwifi-firmware" (1.10 KB, text/plain)
2007-07-24 16:12 EDT, Jaroslaw Gorny
no flags Details

  None (edit)
Description Jaroslaw Gorny 2007-07-24 16:12:40 EDT
Description of problem:
Yum crashes when invoking "yum list <name>" or "yum info <name>", eg. if the 
package has "®" mark in Summary/Description.

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Try to get info about a package that contains non-ascii characters in 
summary/description eg. "yum info iwlwifi-firmware"
Actual results:
Yum crashes (error dump attached)

Expected results:
Yum displays info correctly.
Comment 1 Jaroslaw Gorny 2007-07-24 16:12:44 EDT
Created attachment 159882 [details]
result of invoking "yum info iwlwifi-firmware"
Comment 2 Seth Vidal 2007-07-24 16:20:29 EDT

*** This bug has been marked as a duplicate of 244080 ***

Note You need to log in before you can comment on or make changes to this bug.