Bug 249468 - Dependency for bcfg2 doesn't exist in EPEL
Summary: Dependency for bcfg2 doesn't exist in EPEL
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora EPEL
Classification: Fedora
Component: bcfg2   
(Show other bugs)
Version: el4
Hardware: All
OS: Linux
low
high
Target Milestone: ---
Assignee: Jeffrey C. Ollie
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords: EasyFix
Depends On: 245690
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-24 20:43 UTC by Meethune Bhowmick
Modified: 2007-12-09 05:32 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-12-09 05:32:44 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Source rpm for python-lxml (629.94 KB, application/x-rpm)
2007-07-25 13:33 UTC, Meethune Bhowmick
no flags Details

Description Meethune Bhowmick 2007-07-24 20:43:50 UTC
Description of problem:
bcfg2 requires python-lxml which doesn't exit in the EPEL repository

Version-Release number of selected component (if applicable):
0.9.4-2

How reproducible:
Always

Steps to Reproduce:
1. Install clean rhel4 system
2. Add epel repo to sources
3. up2date bcfg2
  
Actual results:
Error: Missing Dependency: python-lxml is needed by package bcfg2

Expected results:
Should pull python-lxml as dependency

Additional info:
This issue also affects el5 as well.

Comment 1 Jeffrey C. Ollie 2007-07-24 21:03:21 UTC
I've been trying to contact the python-lxml maintainer for almost a month now
(see #245690).  Unless he responds soon we'll probably need to declare him AWOL
and find new maintainers for his packages.

Comment 2 Meethune Bhowmick 2007-07-25 13:34:00 UTC
Created attachment 159922 [details]
Source rpm for python-lxml

This is the source rpm that I am using to resolve the dependency. I've run it
through brew. It builds on all arches and I have tested on i386 and x86_64. If
the maintainer is in fact AWOL, I wouldn't mind picking up maintainer-ship (If
that is appropriate).

Comment 3 Kevin Fenzi 2007-09-12 22:49:48 UTC
Looks like python-lxml is in epel now, can this bug be closed?



Note You need to log in before you can comment on or make changes to this bug.