Bug 249494 - Why show scrollbars in virt-manager when they don't seem to actually do anything
Why show scrollbars in virt-manager when they don't seem to actually do anything
Status: CLOSED RAWHIDE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: virt-manager (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Daniel Berrange
Virtualization Bugs
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 01:04 EDT by Wade Mealing
Modified: 2009-12-14 16:15 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-10-07 23:31:19 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Wade Mealing 2007-07-25 01:04:43 EDT
Description of problem:

There are scrollbars in the virt-manager "Virtual Machine Console" that can't be
used.  The window is unable to be resized smaller than the current machines
graphical view, and the scrollbar does not disappear when this is larger than
the actual window.

Either have them work, or remove them all together.

Steps to Reproduce:
1. Install a text or graphical mode RHEL, using virt-manager.
2. Note scrollbar
3. Attempt to resize , as you are doing other things in your Domain-0
  
Actual results:

Window can't resize.

Expected results:

Window to resize, or scrollbars to not exist.

Additional info:

The Mona Lisa has no eyebrows
Comment 1 Daniel Berrange 2007-08-29 17:13:27 EDT
Fixed upstream to remove the scrollbars & make the window properly non-resizable
- just honour the VNC console size. Will include in rawhide soon.
Comment 2 Wade Mealing 2007-10-07 23:31:19 EDT
Daniel,

Rock on, currently runing F8T3 + some.  It seems to be gone.

I have a postbox style (space above and below) the window now, but it makes me
feel like i'm running in widescreen mode ;)

I'll close the bug.

Note You need to log in before you can comment on or make changes to this bug.