Bug 249517 - google earth zoom broken
google earth zoom broken
Status: CLOSED RAWHIDE
Product: Fedora
Classification: Fedora
Component: mesa (Show other bugs)
8
All Linux
low Severity medium
: ---
: ---
Assigned To: Dave Airlie
Fedora Extras Quality Assurance
bzcl34nup
: Patch
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 07:12 EDT by Craig Schlenter
Modified: 2008-04-04 09:46 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2008-04-04 09:46:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
upstream patch (1.19 KB, patch)
2007-09-07 11:46 EDT, Matěj Cepl
no flags Details | Diff


External Trackers
Tracker ID Priority Status Summary Last Updated
FreeDesktop.org 9686 None None None Never

  None (edit)
Description Craig Schlenter 2007-07-25 07:12:52 EDT
Description of problem:

I see "fog" when trying to zoom in on google earth. dmesg shows
[drm:i915_vblank_swap] *ERROR* Invalid pipe 0

Googling reveals this
https://bugs.launchpad.net/ubuntu/+source/mesa/+bug/90622
and blames mesa. There is a fix too.

Version-Release number of selected component (if applicable):

mesa-6.5.2

How reproducible:

run google earth with a "Intel Corporation Mobile 915GM/GMS/910GML Express
Graphics Controller" and try zooming in on something.

Additional info:

The url I posted claims that the problem is fixed in later versions of mesa.
Why is rawhide still on 6.5.2 when 6.5.3 and 7.0 are out? Please can someone
crank out a later version.

Thank you!
Comment 2 Matěj Cepl 2007-09-07 11:46:56 EDT
Created attachment 190051 [details]
upstream patch
Comment 3 Bug Zapper 2008-04-04 09:26:48 EDT
Based on the date this bug was created, it appears to have been reported
during the development of Fedora 8. In order to refocus our efforts as
a project we are changing the version of this bug to '8'.

If this bug still exists in rawhide, please change the version back to
rawhide.
(If you're unable to change the bug's version, add a comment to the bug
and someone will change it for you.)

Thanks for your help and we apologize for the interruption.

The process we're following is outlined here:
http://fedoraproject.org/wiki/BugZappers/F9CleanUp

We will be following the process here:
http://fedoraproject.org/wiki/BugZappers/HouseKeeping to ensure this
doesn't happen again.
Comment 4 Craig Schlenter 2008-04-04 09:46:14 EDT
I don't see this anymore with kernel 2.6.25-0.185.rc7.git6.fc9.i686 and
mesa-libGL-7.1-0.21.fc9.i386 but I am also running a newer version of google
earth. Unfortunately the app is so uselessly slow at the moment that it's
unusable but the atmosphere bug appears to be gone so I will close this bug,
marking rawhide as the resolution. I am not sure if it works in F8 btw.

Note You need to log in before you can comment on or make changes to this bug.