This service will be undergoing maintenance at 00:00 UTC, 2016-09-28. It is expected to last about 1 hours
Bug 249526 - LostIntel PRO/Wireless 3945 wireless adaptor after recent yum update
LostIntel PRO/Wireless 3945 wireless adaptor after recent yum update
Status: CLOSED CURRENTRELEASE
Product: Fedora
Classification: Fedora
Component: iwlwifi-firmware (Show other bugs)
7
i686 Linux
low Severity urgent
: ---
: ---
Assigned To: Matthias Saou
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 08:26 EDT by Edmond Hui
Modified: 2007-11-30 17:12 EST (History)
1 user (show)

See Also:
Fixed In Version: upgraded kernel 2.6.22
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-07-29 09:03:44 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Edmond Hui 2007-07-25 08:26:16 EDT
Description of problem:
After a yum update a day ago, the Intel Pro wireless 3945 wireless card
disappeared from network manager, rendering no wireless function at all. Smolt
still reporting it but that's all. 

The hardware is a Thinkpad T60 see
http://smolt.fedoraproject.org/show?UUID=eac88a4e-757b-4343-b375-4220dfac422e

Also found that in system-config-network that the wireless connection is unable
to change (OK button disabled) and wlan device renamed to wlan0.bak

Noticed recently iwlwifi and network manager were updated.

Version-Release number of selected component (if applicable):
NetworkManager-gnome-0.6.5-7.fc7
iwlwifi-firmware-2.14.4-1
kernel-2.6.21-1.3228.fc7

How reproducible:
unknown... currently struck with all latest

Steps to Reproduce:
1. yum update to latest
2.
3.
  
Actual results:
wireless service lost

Expected results:
no impact to network manager and wireless service

Additional info:
Comment 1 Edmond Hui 2007-07-28 11:36:45 EDT
The problem is corrected after upgraded to kernel-2.6.22.1-33

Note You need to log in before you can comment on or make changes to this bug.