Bug 249579 - RFE: add zoom or labels for selection of small vgs via graphical display
RFE: add zoom or labels for selection of small vgs via graphical display
Status: CLOSED WONTFIX
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: conga (Show other bugs)
5.0
All Linux
low Severity low
: ---
: ---
Assigned To: Jim Parsons
Brian Brock
: Reopened
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2007-07-25 11:52 EDT by Corey Marthaler
Modified: 2009-04-16 18:54 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2009-03-12 21:52:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Corey Marthaler 2007-07-25 11:52:10 EDT
Description of problem:
Logical volumes less then 1.4 GB will not show up in the vg icon and thus you
will be unable to see their attributes or re-configure them.

Version-Release number of selected component (if applicable):
luci-0.10.0-2.el5
ricci-0.10.0-2.el5
Comment 1 Corey Marthaler 2007-07-25 17:48:03 EDT
This happened with a 270G volume group, as the volume group gets smaller/bigger
the size of the lv which will not show up gets smaller/bigger, thus this bug has
to due with a percent of the total vg space avail.
Comment 2 Ryan McCabe 2007-07-25 17:56:21 EDT
If you turn off graphical mode, a list of volume names will show up instead of 
the cylinder diagram, and you can select the volumes from there.
Comment 3 Ryan McCabe 2007-07-26 14:35:38 EDT
Closing as not a bug. Please reopen if turning off graphical mode doesn't work,
or file a RFE if it's not good enough.
Comment 4 Corey Marthaler 2007-07-26 14:49:46 EDT
The fact that there is a work around for this issue doesn't make it any less of
a bug. A user will presumably be using the graphical display and if they create
a small lv, they will not see it. What will they think? Probably that the
creation failed as it's not displayed and they may or may not know to switch to
the text view to look.

If the graphical display can't be trusted then why have it?

I'll give you that this is a very low priority bug, and that the argument could
even be made that a customer will never be creating lvs that small (but who
knows with small snapshot volumes), but it is still a bug. 

If you still want to close this, then close it wontfix. 
Comment 5 RHEL Product and Program Management 2007-10-15 23:52:46 EDT
This request was evaluated by Red Hat Product Management for inclusion in a Red
Hat Enterprise Linux maintenance release.  Product Management has requested
further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed
products.  This request is not yet committed for inclusion in an Update
release.
Comment 8 Ryan McCabe 2009-03-12 21:52:43 EDT
retarget to the storage group

Note You need to log in before you can comment on or make changes to this bug.