Bug 249582 - file cannot identify Word document
Summary: file cannot identify Word document
Status: CLOSED DUPLICATE of bug 234817
Alias: None
Product: Fedora
Classification: Fedora
Component: file (Show other bugs)
(Show other bugs)
Version: rawhide
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Martin Bacovsky
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2007-07-25 15:57 UTC by Stepan Kasal
Modified: 2007-11-30 22:12 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2007-08-20 13:27:19 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Stepan Kasal 2007-07-25 15:57:06 UTC
With a usual word document, I get
$ file *.doc
foo.doc: Microsoft Installer

How comes?

I realize it might be difficult to distinguish the various OLE2 files, but in
that case `file' should clearly indicate it is uncertain.  Or better, it should
use libgsf to look into the OLE2 filesystem.

(file-4.21-2.fc8)

Comment 1 Martin Bacovsky 2007-08-20 13:27:19 UTC

*** This bug has been marked as a duplicate of 234817 ***


Note You need to log in before you can comment on or make changes to this bug.